Extraction - unable to filter by status
Incident Report for Covidence
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 11:38 AEST
Update
A fix has been deployed and we're now waiting for this to roll out to all servers.
Posted Aug 31, 2020 - 11:23 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2020 - 10:59 AEST
Investigating
We are currently seeing error reports that users are unable to filter by status while extracting. We are currently investigating.
Posted Aug 31, 2020 - 10:53 AEST
This incident affected: Covidence App (Search & Study Lists).