Issues with the study list
Incident Report for Covidence
Resolved
This issue has been resolved, and the study list functionality is fully restored.
Posted Jun 10, 2023 - 10:54 AEST
Monitoring
An outage with an upstream provider has been resolved, and we have returned the Study List to full functionality.
Posted Jun 10, 2023 - 10:46 AEST
Identified
We have mitigated the issue by switching the study list to use an alternative to our upstream search provider. This means that the Study List will now appropriately update after imports, votes, merges, and other actions.

Due to the nature of the mitigation, some non-essential functionality such as filtering the study list by keyword may not work as expected.

We will continue to monitor the situation with our upstream provider and will provide updates as to when the Study List is returned to full functionality.
Posted Jun 10, 2023 - 09:39 AEST
Investigating
We have identified an issue with the Study List. You may have noticed studies not updating in the study list after importing, voting, merging or other actions.

The issue has been caused by an outage at an upstream provider.

We are seeking to mitigate the issue.
Posted Jun 10, 2023 - 09:29 AEST
This incident affected: Covidence App (Search & Study Lists, Import Processing).