Site Performance Issues
Incident Report for Covidence
Resolved
Changes made have addressed errors some users faced when trying to access sections of their reviews.
Posted Apr 30, 2021 - 15:41 AEST
Monitoring
We have made changes to address errors some users faced when trying to access sections of their reviews. We are continuing to monitor these while we work on identifying the root cause of the performance degradation.
Posted Apr 30, 2021 - 12:47 AEST
Investigating
We’ve noticed our system is running a little slower than usual, and that some users may be encountering error messages when trying to access sections of their reviews. Our tech team is on it & working hard to find out why.
Posted Apr 30, 2021 - 08:17 AEST
This incident affected: Covidence App (Search & Study Lists, PDF Annotation, Import Processing).