RCT Classifier service outage
Incident Report for Covidence
Resolved
This incident is now resolved, with the automated removal of non-RCTs and the automatic tagging of potential/non-RCTs features fully restored.
Posted Mar 21, 2024 - 09:29 AEDT
Monitoring
The RCT classifier service has been successfully restored. Reviews affected by the recent outage will start observing tags and automatic non-RCT removals shortly. We will continue to closely monitor the service to ensure its continued stability.
Posted Mar 20, 2024 - 14:55 AEDT
Investigating
We are actively addressing a service disruption with our RCT Classifier, impacting the automated removal of non-RCTs and the automatic tagging of potential/non-RCTs. This issue affects only new reference imports and reviews that have recently activated this feature. Pre-existing references processed by the RCT Classifier remain unaffected.

Teams can still proceed with screening and data extraction without interruption. We are collaborating closely with our service provider to resolve this matter.
Posted Mar 20, 2024 - 11:22 AEDT