Voting is causing errors after database upgrade
Incident Report for Covidence
Resolved
This incident has been resolved.
Posted Apr 06, 2019 - 21:19 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2019 - 20:57 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2019 - 20:16 AEDT
Identified
The database upgrade, while successful, did not succeed in copying over the "statistics" about the data, which is causing the database to sub-optimally perform. We are keeping the site offline for a bit longer so that the rebuild of these statistics can complete faster and we can get back online.

To be clear: there has been NO data loss. This is an operational mishap which needs to be rectified before we can guarantee site reliability.
Posted Apr 06, 2019 - 20:05 AEDT
Update
We are continuing to investigate this issue.
Posted Apr 06, 2019 - 19:44 AEDT
Investigating
We are currently investigating an issue where voting is failing and causing related performance problems after the database upgrade which was performed a few moments ago. We are taking the site down for maintenance again while we assess the situation.
Posted Apr 06, 2019 - 19:32 AEDT
This incident affected: Covidence App (Search & Study Lists, PDF Annotation, Import Processing).