Problems with background tasks
Incident Report for Covidence
Resolved
Background queues are processing normally the application be performing normally.
Posted May 06, 2022 - 10:38 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 10:12 AEST
This incident affected: Covidence App (Import Processing).