Elastic Search Cluster is down - performance potentially degraded
Incident Report for Covidence
Resolved
This incident has been resolved - Elastic Search has returned to full operation and all systems are normal
Posted May 15, 2023 - 08:49 AEST
Update
We are continuing to investigate this issue.
Posted May 15, 2023 - 08:47 AEST
Update
We are continuing to investigate this issue.
Posted May 14, 2023 - 17:23 AEST
Update
We have used a fallback strategy to manage study lists within the application - however we're still investigating the core issue with the ES cluster
Posted May 14, 2023 - 17:17 AEST
Update
We are continuing to investigate this issue.
Posted May 14, 2023 - 14:58 AEST
Investigating
Currently investigating an issue with our Elastic Search clusters.
There may be some impact for importing studies; voting on studies; marking studies as duplicates; merging studies.
Posted May 14, 2023 - 14:28 AEST
This incident affected: Covidence App (Search & Study Lists, Import Processing) and Infrastructure (Elasticsearch).