External service issue blocking imports, exports, study list changes

Incident Report for Covidence

Resolved

Our hosting provider has marked the incident as resolved, and we've not been seeing any persistent issues for a good while, so we're considering this resolved as well. Again, thanks all for your patience and understanding.
Posted Jun 11, 2025 - 15:58 AEST

Monitoring

The Covidence application seems to be working as usual now. We are continuing to monitor the situation as we have not had formal advice from the service providers that the incident has been resolved.
Posted Jun 11, 2025 - 08:26 AEST

Update

We are still seeing disruptions and issues. We are working towards a fix and actively looking for work around as we monitor the situation.
Posted Jun 11, 2025 - 06:59 AEST

Update

The Covidence application is currently down. We are working towards a fix while monitoring the situation with our platform host Heroku.
Posted Jun 11, 2025 - 05:51 AEST

Update

We are continuing to work on a fix for this issue. Importing and voting seem to be working intermittently now.
Posted Jun 11, 2025 - 05:37 AEST

Update

Updates from the hosting provider have been limited, but it does sound like progress is being made. We appreciate everyone's patience while they continue their work to resolve matters.
Posted Jun 11, 2025 - 01:59 AEST

Update

Unfortunately our hosting provider has not resolved matters on their side. We are reviewing our options for alternative approaches, but due to the seriousness of their outage, our options at this point in time are extremely limited.
Posted Jun 10, 2025 - 21:41 AEST

Update

Our hosting provider is having significant issues, causing significant delays to processing imports, exports, and updates to studies. Votes are still being recorded, but are not reflected in lists of studies at this point in time.
Posted Jun 10, 2025 - 18:15 AEST

Identified

There are ongoing issues causing study list pages to be out of date.
Posted Jun 10, 2025 - 17:23 AEST

Monitoring

This seems to have been a problem caused by our database host. App has been restored and we are currently monitoring the situation.
Posted Jun 10, 2025 - 17:05 AEST

Investigating

We are currently investigating an issue causing the Covidence app to be unavailable.
Posted Jun 10, 2025 - 16:56 AEST
This incident affected: Infrastructure (Heroku) and Covidence App (Search & Study Lists, PDF Annotation, Import Processing, Export Processing, Payments).