Degraded experience for searching
Incident Report for Covidence
Resolved
Everything has continued to run smoothly for the past hour, so we're considering this issue resolved. Thank you for your patience and understanding - and if you do see any problems still occurring, don't hesitate to contact our customer support team.
Posted Jan 30, 2024 - 11:06 AEDT
Monitoring
Our search infrastructure is back to full operation, search functionality should be behaving correctly. We'll be keeping a close eye on things, but if you do spot any issues please get in touch with our customer support team.
Posted Jan 30, 2024 - 09:55 AEDT
Update
Our search infrastructure is now online again - we're processing the updates it's missed since this incident began, then we should have the site back to normal within an hour.
Posted Jan 30, 2024 - 08:40 AEDT
Update
Unfortunately the recovery can't be made any faster - the current timeframe is for everything to be back to normal in 6-8 hours. We apologise for the inconvenience.
Posted Jan 30, 2024 - 03:00 AEDT
Identified
Our search infrastructure has had an unexpected failure, and is slowly recovering. Until it's fully recovered, our search functionality will be degraded - we're investigating options to speed up the recovery process.
Posted Jan 30, 2024 - 01:03 AEDT
This incident affected: Covidence App (Search & Study Lists) and Infrastructure (Elasticsearch).