Search results - Index queue backing up
Incident Report for Covidence
Resolved
Our search index queue is now fully caught up. Study list page results will now be correct and up-to-date.
Posted Sep 24, 2020 - 04:29 AEST
Monitoring
We have rectified this issue and are currently monitoring our search index queue size. We anticipate the system to be fully caught up within the next hour.
Posted Sep 24, 2020 - 04:10 AEST
Investigating
Search and study lists may be seeing incorrect numbers, or even missing studies. We are investigating the cause of this issue.
Posted Sep 24, 2020 - 03:03 AEST
This incident affected: Covidence App (Search & Study Lists).