Disruption to logging in with Cochrane and creating reviews as a Cochrane user
Incident Report for Covidence
Resolved
Cochrane Archie has now come back online
Posted Apr 05, 2019 - 15:55 AEDT
Monitoring
Review creation ability has been restored and should be more resilient in the face of any future connectivity issues. Unfortunately, we are unable to restore the ability to create reviews which are linked to Cochrane reviews until the underlying connectivity issue is resolved, which appears to be outside our control at the present time.
Posted Apr 05, 2019 - 14:50 AEDT
Identified
There seems to be some connectivity issues with Cochrane's Archie system, which is disrupting the ability to login using Cochrane as your authentication method. Furthermore, users with their Covidence account linked to their Cochrane account are experiencing errors when trying to create new reviews, due to a reliance on connectivity to Cochrane Archie in that feature.
Posted Apr 05, 2019 - 13:45 AEDT