"Possible RCT" and "Not RCT" tags from the RCT classifier aren't being applied to studies
Incident Report for Covidence
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 14:01 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.

Reviews that have been impacted are currently being re-run through the RCT classifier to tag studies with "Possible RCT" or "Not RCT".
Posted Jan 05, 2023 - 11:14 AEDT
Identified
We have identified an issue that is impacting reviews with the RCT tagging enabled, where the automated RCT tags ("Possible RCT" and "Not RCT") aren't being applied to studies.

This issue is impacting reviews with the RCT tagging feature enabled. The issue began on the 31st of December 2022 at ~5:50 PM UTC.

We're currently working on a fix to resolve the issue.
Posted Jan 05, 2023 - 09:50 AEDT
This incident affected: Covidence App (Search & Study Lists).